I have the Airbyte running on K8S setup using helm...
# replication-troubleshooting
k
I have the Airbyte running on K8S setup using helm charts, creating a new mysql connection fails with this error
Copy code
Could not connect with provided configuration. Error: The variable "log_bin" should be set to "ON", but it is "OFF"
even though its set to “ON” on my MySql host, this happens only when trying to connect with CDC enabled with standard it just works fine, what could be wrong here ?
m
Did you restart you MySQL database after change the
log_bin
?
k
yes we have
u
Krishna you must check with your infra/database internal team to make sure the database is configured correctly.