In v 0.40.22 I cannot add customer connector throu...
# replication-troubleshooting
r
In v 0.40.22 I cannot add customer connector through UI. I thought it was fixed from 0.40.21 since it is not mentioned in Know Issues section. Update: managed to have it with API /v1/sources/list /v1/source_definitions/list_private /v1/source_definitions/grant_definition Endpoints
u
Hello Rytis Zolubas, it's been a while without an update from us. Are you still having problems or did you find a solution?
r
I have solved this one @Marcos Marx (Airbyte), bit I have another one that I don't have the solution yet. The problem is that it is unstable... Here is a link: https://discuss.airbyte.io/t/nginx-504-gateway-time-out-ec2-docker-deployment/3305
s
Hey @Rytis Zolubas, is this issue related to this? https://github.com/airbytehq/airbyte/issues/19290 Could you try upgrading to the latest version and see if you still get a 504 error with airbyte-proxy?