Morning all, I just wanted to follow-up on <this ...
# replication-troubleshooting
m
Morning all, I just wanted to follow-up on this issue— I’m experiencing the same failure with our self-hosted airbyte instance. The only possible point of error I can find is that something is off with the
alias = "addresses_ab1"
argument in the config block. This is blocking us from implementing Airbyte at our org and I’d love to come to a solution if this is caused by data on our end. Can anyone on the Airbyte team confirm this is a bug?
u
Hello Matt Palmer, it's been a while without an update from us. Are you still having problems or did you find a solution?
m
I figured out a solution on my own, though I think there’s still a bug. The error is a result of two tables with the same name in different schemas
s
Happy to hear you found a solution. It does look like a bug with our normalization process. The issue has been triaged and added to our backlog so hopefully, it’ll get fixed soon. Let us know if you have more questions by posting in the channel.
🙏 1