Ask for help submission from <@U02PL0LAZ36> *Is th...
# troubleshooting
Ask for help submission from @Pras *Is this your first time deploying Airbyte * No *OS Version / Instance * GKE, n2-standard-4, cos_containerd *Memory / Disk * left blank *Deployment * Kubernetes *Airbyte Version * v0.35.12-alpha *Source name/version * left blank *Destination name/version * left blank *Step * left blank *Description *
settings are not applied to jobs. This is a recently updated deployment, first time using resource limits settings with new variables. I can confirm its in env config map. I can confirm all of airbyte-server/airbyte-scheduler/airbyte-worker containers have this injected and available. Seems I am missing something maybe? Anyway to debug more?
Ok more digging reveled new connections getting these limits applied. Old/Existing connections did not have it applied. Do I need to do anythng extra to have old connections reflect this limits? Or need to modify sync config blob directly to include these limits?
I manually updated
table for old/existing connections. Works fine now.