https://linen.dev logo
#ask-community-for-troubleshooting
Title
# ask-community-for-troubleshooting
v

Vaibhav Kumar

04/20/2022, 10:34 AM
Hi Team, I am setting up Airbyte from docker but getting the below error. Please help me
Copy code
airbyte-bootloader | 2022-04-20 07:45:07 ERROR i.a.b.BootloaderApp(assertNonBreakingMigration):189 -                ___ ___________________  ________________ _  __
airbyte-bootloader |               /  |/_ __/_ __/ ____/ | / /_ __/ _/ __ \/ | / /
airbyte-bootloader | ________________________  / /| | / /  / / / __/ / |/ / / / / // / / / |/ / ________________________
airbyte-bootloader | /_____/_____/_____/_____/ / ___ |/ /  / / / /___/ /| / / / _/ // /_/ / /| / /_____/_____/_____/_____/
airbyte-bootloader |  __ _______ __________ /_/ _|_/_/ _/_/_/_____/_/_|_/_/_/ /___/\____/_/_|_/ __ __________ __________
airbyte-bootloader |  / / / / ___// ____/ __ \  / _/ | / / __ \/ / / /_ __/ / __ \/ ____/ __ \/ / / / _/ __ \/ ____/ __ \
airbyte-bootloader | / / / /\__ \/ __/ / /_/ /  / // |/ / /_/ / / / / / /  / /_/ / __/ / / / / / / // // /_/ / __/ / / / /
airbyte-bootloader | / /_/ /___/ / /___/ _, _/ _/ // /| / ____/ /_/ / / /  / _, _/ /___/ /_/ / /_/ // // _, _/ /___/ /_/ /
airbyte-bootloader | \____//____/_____/_/ |_| /___/_/ |_/_/  \____/ /_/  /_/ |_/_____/\___\_\____/___/_/ |_/_____/_____/
airbyte-bootloader | 
airbyte-bootloader | -------------------
airbyte-bootloader |  See details below
airbyte-bootloader | -------------------
airbyte-bootloader | 
airbyte-bootloader | 2022-04-20 07:45:07 ERROR i.a.b.BootloaderApp(assertNonBreakingMigration):197 - Cannot upgrade from version 0.27.1-alpha to version 0.36.1-alpha directly. First you must upgrade to version 0.32.0-alpha. After that upgrade is complete, you may upgrade to version 0.36.1-alpha
Someone please help,I have just used the below three commands
Copy code
git clone <https://github.com/airbytehq/airbyte.git>
cd airbyte
docker-compose up
3 Views