# ask-community-for-troubleshooting

Bogdan Pirvu

04/09/2022, 4:02 PM
Hello! I’m trying to use Airbyte to ingest data from MongoDB (managed service on Digital Ocean) into Snowflake. First I tried to use the Open Source version running on my laptop, however I get a
which I don’t understand (using MongoDB Compass I can connect to the same host), so I figured I’d give Airbyte Cloud a shot, since I assumed it’s better than the self-hosted version. However, with Airbyte Cloud I get exactly the same error. Can somebody please help? What’s also quite strange is that neither in the Airbyte Opern Source nor in the Airbyte Cloud interface there is a way to add my cluster’s CA certificate to the connection settings. Without that it’s not possible to verify the TLS connection to my MongoDB server, which has TLS enabled. However currently I’m not even getting that far due to the
… What I already worked in the past (few weeks ago) is to replicate data from MongoDB with TLS disabled on the server, however disabling TLS is of course a no-go…

Denis Samuylov

12/12/2022, 9:31 PM
Hi Team, I am facing exactly the same issue. Any update on this?