Gabriel Levine
07/19/2023, 10:48 PMio.airbyte.workers.exception.WorkerException: Failure executing: POST at: <https://10.76.0.1:443/api/v1/namespaces/default/pods>. Message: Unauthorized! Configured service account doesn't have access. Service account may have been revoked. Unauthorized.
We’re getting this sporadically after the pod has been running successfully for many hours and it’s resolved by deleting and redeploying the pod without any changes to associated roles. We’re running off the most recent Helm chart.kapa.ai
07/19/2023, 10:48 PMkapa.ai
07/19/2023, 10:48 PM[DEPRECATED] Marcos Marx
Gabriel Levine
09/11/2023, 9:33 PMConor Barber (Airbyte)
09/15/2023, 4:10 PMAnthony Smart
10/18/2023, 11:19 AMhelm upgrade without any changes to the serviceaccount I have to restart the pod manually: kubectl rollout restart deployment -n airbyte airbyte-workerGabriel Levine
10/28/2023, 8:22 PM