Hi everyone - I'm trying to deploy on EC2 using a ...
# replication-ask-ai
h
Hi everyone - I'm trying to deploy on EC2 using a deployment script that initiates the run-ab-platform.sh file - but I get this error. Anyone seen this before?
Copy code
Error response from daemon: manifest for airbyte/proxy:dev not found: manifest unknown: manifest unknown
k
A message from kapa.ai
New message text here
e
fwiw we ran into this error recently and turns out it was a memory issue. we ended up needing to attach an EBS volume to the instance upon boot up which gave it the extra space it needed
16gb seems to do it, but we use 24gb in prod
h
Good point - thanks for the answer. I'll try and attach an EBS volumen.
16G memory or storage?
e
I believe storage
👍 1
h
It did the trick - thanks for the advice Eric.
octavia partying 1