Hello I am on the last step on getting airbyte up ...
# ask-community-for-troubleshooting
Hello I am on the last step on getting airbyte up and running on GCP. I am running
gcloud beta compute ssh --zone "us-central1-a" --tunnel-through-iap "instance-1" --project "curantisapp-staging-shared" -- -L 8000:localhost:8000 -L 8001:localhost:8001 -N -f
but am getting the following
ERROR: (gcloud.beta.compute.ssh) Could not fetch resource: - Request had insufficient authentication scopes.
@Matt Hardner can you run
gcloud auth list
you will need 
 to use SSH or SCP to an instance for the credentials that you are using. The simplest method is to add 
Compute Instance Admin
 to your credentials.
message has been deleted
are you inside the instance?
Yes I am on my local machine
I get the same error when I SSH using google cloud. Not sure if that is helpful
option requires less permissions. https://cloud.google.com/iap/docs/managing-access#roles
Thanks Alex!
I'm not very familiar with permissions in GCP. I had to do tunnel-through-iap to get anything to work.
We could access Airbyte on localhost, but couldnt manage to connect to gcp-sql-postgres
I was able to set up a destination to bigquery just fine after we got off. I also tried another Postgres db in the same project and received the same error message
Cannot create PoolableConnectionFactory (The connection attempt failed.)
I was able to get the connection setup. Since I am using sql proxy I had to connect with the private IP
airbyte rocket 1