https://linen.dev logo
#ask-community-for-troubleshooting
Title
# ask-community-for-troubleshooting
j

James Nock

10/08/2021, 10:04 AM
Hi all, Airbyte looks like a really promising product but I’m having a huge headache. I have a craftcms nitro mysql database and a craftcms nitro postgres database. I want to copy the mysql database to the postgres one. I’ve installed airtable, ran
docker-compose up
and visited localhost:8000. I’ve entered the MySQL credentials but I can’t connect to it. I was wondering if anyone else has managed to get this working? I see in the docs that using
host.docker.internal
as the host is recommended but this doesn’t seem to work either. Any help would be MASSIVELY appreciated 🙏
👀 1
m

Martin Larsson

10/09/2021, 7:55 AM
Have you tried using the ip-address for the MySQL server? I think first tried a host name but that didn’t work. Using the IP-address worked for me.
j

James Nock

10/11/2021, 9:57 AM
Interesting idea, I guess the ip address would just be 127.0.0.1 in which case that doesn’t work either.
u

[DEPRECATED] Marcos Marx

10/12/2021, 4:11 PM
Are you running those database locally with docker? Can you share the error you got from the New Connector page?
3 Views