https://linen.dev logo
#dev-frontend
Title
# dev-frontend
c

Chris (deprecated profile)

01/21/2021, 5:38 PM
Is it intended that I can’t change the version of the connectors in the UI anymore?
a

Artem Astapenko

01/21/2021, 5:44 PM
message has been deleted
thats how it looks from my branch that I rebased on master today
what browser is it?
c

Chris (deprecated profile)

01/21/2021, 5:47 PM
Firefox
a

Artem Astapenko

01/21/2021, 5:48 PM
hm looks the same on safari/chrome/firefox
is it possible that you’re using some extension that can break the markup?
c

Chris (deprecated profile)

01/21/2021, 5:49 PM
possibly yes 🙂
a

Artem Astapenko

01/21/2021, 5:54 PM
any idea which one can break it?
c

Chris (deprecated profile)

01/21/2021, 5:55 PM
wait let me try to rebuild and try again, it used to work fine though
for now, i am just thinking it might be https://darkreader.org/ as i like to turn things dark…
but im not sure
So yes it seems like with my firefox, i can’t see those fields/buttons to change versions anymore but on Brave (using the same Dark Reader extension) it seems to work:
Safari is fine too
in the web console:
Copy code
Source map error: Error: NetworkError when attempting to fetch resource.
Resource URL: <moz-extension://d869006e-b98d-cb48-9570-9ed9c1ac69db/src/js/editor-popup.js>
Source Map URL: purify.js.map
is that related?
a

Artem Astapenko

01/21/2021, 6:08 PM
well - it’s some of your extensions 🙂
Copy code
moz-extension://d869006e-b98d-cb48-9570-
c

Chris (deprecated profile)

01/21/2021, 6:10 PM
I have only two extensions, when i disabled them, i don’t get the error message anymore when i refresh but i still don’t see the buttons
a

Artem Astapenko

01/21/2021, 6:27 PM
the problem here is not in the buttons but in the markup
as you see according to header - there is something going wrong on the page
3 Views