Honestly, I feel a stupid having paid for a project on Supabase. Two days ago I opened a support ticket saying that my access to the database was down several times a day for 15-60 minutes. But today, 10 hours ago I lost access to the DB again - and it is still not up!? I get 502, 522 and 524 with no error message after looong waiting times. Both in my own applications and on Supabase's own dashboard for the project, which will not load at all when these problems occur. I feel stupid for having spent money on it already. And I feel stupid for having spent time on a project coded for a nonfunctioning service.